News

News


Ubuntu1604SX and Ubuntu1404-XL710 no longer supported
Tuesday, February 21, 2017, 7:10PM; posted by bks.

We support Ubuntu1604-STD and Ubuntu1404-64-STD, recently updated to incorporate the most recent i40e driver, instead. As the default image for most nodes, Ubuntu1604-STD is recommended for expedient swaps in. Please report any observed anomalies using the ticket system.